MR avbryter renderingen halvvägs

Hellspawned
Inlägg: 393
Blev medlem: 2004-maj-26 22:34
Ort: Stockholm
Kontakt:

MR avbryter renderingen halvvägs

Inläggav Hellspawned » 2009-jan-09 8:44

Jag håller på å renderar en bil i MR, med HDRI och FG. Mitt i renderingen påstår MR att den är färdig, när den inte är det. Jag har varit med om ett gäng olika scenarior, alltifrån att renderingen avbryts efter att "slasken" är klar till att den avbryter efter att ha renderat enbart en rad eller två av slasken, och jag får inget felmeddelande eller nåt sånt, den bara lägger av, renderingsvyn blir svart och MR påstår att den är färdig. Vad kan detta bero på?

Edit: Jag vet inte om detta är relevant, men min lärare i rendering sa att använda ett imageplane som bakgrund plus ett plan under modellen som fångar upp skuggor och reflektioner men inte har nån färg i sig själv (Showbackground tror jag shadern heter) kunde skapa problem. Är detta ett sånt?
When life gives you lemons... BLOOD FOR THE BLOOD GOD!!!

Användarvisningsbild
Swahn_Kung
Moderator
Inlägg: 4337
Blev medlem: 2005-jan-06 2:42
Ort: Göteborg FFS

Re: MR avbryter renderingen halvvägs

Inläggav Swahn_Kung » 2009-jan-09 11:02

Jag lider verkligen med dig för MR har betett sig så för mig också i tid och otid.
Frames som bara blir svarta och flaggas som slutförda ect.

Vad det kan bero på är för det mesta svårt att svara på eftersom man inte får några direkta felmeddelanden, men ibland kan det mesta lösas genom att merga in gamla scenen i en helt ny.
Vill du testa om ditt imageplane/bakgrundsplan ställer till problem tar du helt enkelt bort dem och ser vad som händer när du renderar. Simpel problemlösning. Har aldrig haft några problem med den kombinationen för övrigt men alltid värt att testa.
3dsm-manualen är din vän...

FÖR BÖVELN! TÄNK PÅ SÄRSKRIVNINGEN DIN!
http://skrivihop.se/

Hellspawned
Inlägg: 393
Blev medlem: 2004-maj-26 22:34
Ort: Stockholm
Kontakt:

Re: MR avbryter renderingen halvvägs

Inläggav Hellspawned » 2009-jan-09 17:06

Jo, det verkade onekligen som att en reboot och/eller att ta bort image-planet löste det hela
When life gives you lemons... BLOOD FOR THE BLOOD GOD!!!


Återgå till "Rendering"

Vilka är online

Användare som besöker denna kategori: 1 och 0 gäst