Skuggor och GI

Avdelning för frågor om rendering och ljussättning i C4D.
Gusso
Inlägg: 34
Blev medlem: 2009-mar-23 11:46

Skuggor och GI

Inläggav Gusso » 2012-aug-16 10:37

Jag har gjort en scen där en box svävar ovanpå ett floor.
Jag har GI och en lampa för att slå lite extra skuggor.

När jag renderar framen i active view ser det perfekt ut, men när jag renderar hela filmen och tittar på den i quicktime & After effects
så ligger det en grötig "extra skugga" under boxen.

Det är nog ganska lätt fixat om jag ser den grötiga skuggan i active view renderingen.
Så frågan är varför det ser olika ut i active view och i picture viewer?

Kan det ha med format att göra? filmen renderar jag ut som quicktime...

Användarvisningsbild
Undersky
Moderator
Inlägg: 4213
Blev medlem: 2003-okt-23 14:50
Ort: Eskilstuna
Kontakt:

Re: Skuggor och GI

Inläggav Undersky » 2012-aug-16 11:42

Kan vara gamman som är olika. Men lättast är ju om du postar bild på hur det ser ut på båda ställena.

Gusso
Inlägg: 34
Blev medlem: 2009-mar-23 11:46

Re: Skuggor och GI

Inläggav Gusso » 2012-aug-16 11:50

Skjuter ut en testsekvens med Tga just nu.
Ser ut att funka faktiskt.

Har aldrig sprungit på det problemet förut.
Man kanske ska hålla sig borta från quicktime-renderingar...
Tack ändå!

Användarvisningsbild
Johannes Lindqvist
Moderator
Inlägg: 4256
Blev medlem: 2004-jun-27 1:04
Ort: Osby - Skåne / Olofström - Blekinge
Kontakt:

Re: Skuggor och GI

Inläggav Johannes Lindqvist » 2012-aug-16 15:50

Quicktime har en tendens att visa bilden extremt fel ibland. Hade samma problem då jag fick en video från en kund som såg bedrövlig ut med helt fel färger och fel gamma, när jag öppnade den i VLC såg det rätt ut.
Johannes L Visualisation
http://www.JohannesL.se
hej@JohannesL.se
0703 12 66 97


Återgå till "Rendering och ljussättning"

Vilka är online

Användare som besöker denna kategori: 3 och 0 gäster