Stänga av filter i Hardware.

8251Fors
Inlägg: 9
Blev medlem: 2014-jan-02 13:40

Stänga av filter i Hardware.

Inläggav 8251Fors » 2014-jan-11 14:20

Hej hej, har försökt med det mesta och det blir aldrig riktigt bra. I viewporten så är allt riktigt crisp men när jag renderar i hardware så blir allt luddigt och tappar skärpan samt att den träder över uv-mappen och fel sida av texturen blöder in på fel sida tack vare detta (se bilden). någon som vet hur man tar bort oskärpan/filters i hardware?
jag har testat:
maxa alla settings i hardware tabben
stänga av filters i materialnoden
setta om fokus i kameran
pillat på i princip allt som har med texture resolution/filters att göra som jag kan hitta.
Bilagor
Viewport.jpg
Här är samma scen fast utan ljussättning i Viewporten.
Viewport.jpg (202.95 KiB) Visad 1581 gånger
Crap_filtering.jpg
Det röda markera överblödningen av texturen det vita på marken är alltså lamporna i taket som tittar in där. annars så är resten av korridoren riktigt luddig.
Crap_filtering.jpg (129.06 KiB) Visad 1582 gånger

Återgå till "Rendering"

Vilka är online

Användare som besöker denna kategori: 0 och 0 gäster