Inga ljus fungerar.

Allmänt om ljussättnings- och renderingsteknik. Här kan du ställa frågor om alla tänkbara renderare till Max (Scanline, Light Tracer, Radiosity, Mental Ray, finalRender, V-Ray, MaxwellRender, Brazil, mm).
villeeinar
Inlägg: 1
Blev medlem: 2016-jan-04 20:04

Inga ljus fungerar.

Inläggav villeeinar » 2016-jan-04 20:07

Jag sitter med 3DS Max och inga ljus fungerar.
Det enda ljus som kommer in i min byggdnad är ljuset från solen.
Jag har i andra filer testat att lägga in ljus och det är inga problem men i den här filen går det helt enkelt inte. Har testat olika exposures men inget bra resultat..

Någon som har varit med om liknande?

Användarvisningsbild
Undersky
Moderator
Inlägg: 4213
Blev medlem: 2003-okt-23 14:50
Ort: Eskilstuna
Kontakt:

Re: Inga ljus fungerar.

Inläggav Undersky » 2016-jan-07 16:40

villeeinar skrev:Jag sitter med 3DS Max och inga ljus fungerar.
Det enda ljus som kommer in i min byggdnad är ljuset från solen.
Jag har i andra filer testat att lägga in ljus och det är inga problem men i den här filen går det helt enkelt inte. Har testat olika exposures men inget bra resultat..

Någon som har varit med om liknande?

Vi behöver lite mer info... t ex vad är det för slags ljus du använder? Hur många? Hur starka? Vilken renderare? Var är ljusen placerade?

Kom ihåg att om du har exponering (Redshift, Vray, mental ray t ex) påslaget så är defaultinställningarna gjorda för att solljus ska exponeras bra. Det betyder att defaultstyrkan på en klassisk omni, t ex, är alldeles för låg.


Återgå till "Rendering - Ljussättning"

Vilka är online

Användare som besöker denna kategori: 0 och 0 gäster